Jump to content
GatheringRO Community
  • 0

Patch Failed : Failed to get 2021-08-10_garment_hotfix.gpf file


ezt
 Share

Question

First time going to play this RO but patcher said this :

screenshot_1638763612.jpg.0a9161c14f10407dc1d78940b8506cf6.jpg

 

Some workaround I did :

  • Tried use another VPN - not working
  • Tried to delete patch_allow.txt and patchList2.txt - not working
  • Install troubleshoot client patcher - not working
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Hey @ezt

If the download process keeps failing, you could try a manual workaround as described below.
The main issue however could be an unstable connection between the patch server and your location.
Or that a security software installed on your PC is interfering with the download process of the patcher.
 

Please try the following:

  1. Go to our patch library https://gatheringro.com/patch/patches/
  2. Locate the file name that is failing for you ( 2021-08-10_garment_hotfix.gpf) in your case
  3. Download the file manualy
  4. Copy the file inside of the base folder of GatheringRO (same folder where the Patcher.exe is located)
  5. Now start the patcher. The patcher should automatically start unpacking the file.

Let me know if it worked for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...