Jump to content
GatheringRO Community
  • 0

Not able to reset Password


Nazue
 Share

Question

Hey there together~

I wanted to play GatheringRo again, as this Game won't leave me and with some new Patches and Things to explore I am hyped all the more again.

So my Account is a pretty old one and I tried to reset my password at the homepage as my password seems to have stopped working.  I followed all the steps but as soon as I try to use the sent password it stops there. It wants me to confirm that I am no robot but I don't get the captcha window (even with adblockers deactivated)..

Can you help me out?

gro error.png

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Hey there @Nazue

We've made major optimization updates to our website to improve loading performance.
Part of these optimizations was, that reCaptcha only gets loaded once you click into the username and/or password fields.

So make sure you see the reCaptcha logo at the bottom right of the website, after clicking into one of the data fields.
It means that reCaptcha has been properly initialized. (we use the invisible reCaptcha so in most cases you don't have to make anything other than to simply login)

as shown here:
image.png

 

It's possible that it wasn't loaded properly when your browser filled all the fields by itself.
Other than that it should work just fine.

Let me know if you're still seeking assistance or if it worked for you.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...