Jump to content
GatheringRO Community
  • 0

Party exp


Gingilock
 Share

Question

Hello everyone,
I've started playing the game again recently with a friend, but for some reason whenever we're in a party we don't share experience, just items.
I've tried what I could, but I didn't find the option to change it anywhere.
Does anybody know how to deal with this?

Link to comment
Share on other sites

9 answers to this question

Recommended Posts

  • 0

I was able to access the settings just fine.
I've also changed it for you.

image.png

 

I'm really wondering what's the culprit here.
What you could try is: change the game's video resolution to a smaller one ( i recommend using the ingame resolution settings ), which should also reset the window locations.

Other than that, a re-installation of the game will help for sure.
You could re-install the game, then jump into the game right away before fiddling around with any settings, just to check if it works that way.

Really hope we can solve this for you, eventualy. :)

Link to comment
Share on other sites

  • 0

Hey Gingilock,
you can easily change the party settings by accessing the party window.

image.png

Then select the magnifier icon at the bottom of the party window to open the party settings.

image.png

Then simply change from "Individual" to "Shared" EXP.

image.png

 

Please note that this comes with the limitation of being within a level range of 50.
That means that, if you're base level 100, and your buddy is base level 1, your experience won't be shared because you're too far apart.

I hope this answers your question ;)

 

Link to comment
Share on other sites

  • 0

Thank you for you reply Everade
But for some reason, nothing happens when I click on party setup
Even when I try to create a party through this menu, it doesn't work, I have to use the command to create one
I tried with different characters, my friend also did, but when we click, nothing happens

Link to comment
Share on other sites

  • 0

There's a small prequisite before you can start creating a party.

Your "Basic Skill" must be at least lvl 7, to be able to create and manage a party.

image.png

 

Clicking the "Create Party" button then opens this small interface where you can set the Party Name.
However you can also create a party by typing the command /organize "Party Test X" directly, instead of using the interface.

image.png

 

Upon confirming the new party with "OK", the party will be created.
Check the chat log to make sure that it worked, because Party Names must be unique.

image.png

 

You can then invite your friend by right-clicking him/her, and select the "Ask (name) to join your party".

image.png

 

Once he/she accepted the invitation, the character name will show up in the party Interface.

And as mentioned before, you can then edit the Party Settings at any given time.

Link to comment
Share on other sites

  • 0

Thank you for trying to help me
I am already level 92, and I've created parties using the command  /organize, I'm also able to invite my friend to the party by clicking on their character using the right mouse button
It's just that for some reason the experience is not shared and the party interface doesn't work at all.
After creating the party using the command, none of the buttons in the party interface work, I click on them (create party, party setup, nothing works) and nothing happens
If I try to create the party using the party interface it doesn't work either, it only works when I use the command /organize.
Do you know what could be the reason for that?

 

Link to comment
Share on other sites

  • 0

The only reason i can think of right now is that the interface might open outside of the viewable area.

I specificaly re-installed the game for an absolute clear testing area (when i did the screenshots), and the interface showed up fine for me.
Just to be sure there's nothing wrong with our latest installer.

Please try to reset all window positions using the Settings tool.
You can find the settings in the windows start menu (GatheringRO folder) or when clicking the wrench icon on our patcher at the bottom right.

There navigate to -> Settings
Then select the Checkbox for "Reset Window Positions".

Let me know if that worked for you.
If not, please let me know your character name so i can test it with your account.

Link to comment
Share on other sites

  • 0

Thank you so much for going to such lenghts to help me

I tried this solution, it changed the setting of the window, but still nothing happened when clickling on the interface

You can check my character Amano Ginji or Archangelus

Thank you again for helping me

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...