Jump to content
GatheringRO Community
  • 0

Dll File Missing


lll J A W lll
 Share

Question

20 answers to this question

Recommended Posts

  • 0

To anyone else having the error mentioned above, or having similiar issues:
It is important that if the Patch-Update Installer prompts you to select the game installation folder, that you do so.

If not, then the patcher is being installed into an empty folder (C:/Games/GatheringRO), and thus can't work properly.
You won't be able to start the game in that case, or you recieve the mfc110.dll error.

There are 2 ways to fix this:
1.) Run the Patcher Update Installer again. And make sure to select the correct folder this time around. DOWNLOAD HERE
2.) Re-Download the entire game. We've uploaded a new installer which includes the new patcher already. DOWNLOAD HERE

 

If none of the mentioned solutions work:
Create a Support Ticket. We need as much details as possible, that means you need to help us to help you.
You can also contact me directly on Discord, so we can start a TeamViewer - Remote Session on your computer.
That way i can help you directly.

 

 

All known errors and solutions will be gathered here:

 

Link to comment
Share on other sites

  • 0

It sounds like you haven't installed the update into the correct folder.
You were supposed to select the installation folder manualy, in case it's not the default one.

The installer prompts the default gRO installation folder which is C:/Games/GatheringRO
If that's not your GatheringRO Installation folder, then the patcher has been installed into empty space, thus can't find the mfc110.dll.

You can redownload the patch-updater here:

 

Link to comment
Share on other sites

  • 0
15 hours ago, Everade said:

It sounds like you haven't installed the update into the correct folder.
You were supposed to select the installation folder manualy, in case it's not the default one.

The installer prompts the default gRO installation folder which is C:/Games/GatheringRO
If that's not your GatheringRO Installation folder, then the patcher has been installed into empty space, thus can't find the mfc110.dll.

I've attached the Patch Updater into this post, so you can re-install the update.
Just make sure you select the correct installation path. /no1

Hi Everade,

 

Its showing failed to connect to the server.

 

I have reinstalled it into my gatheringro folder, do i need to install it into specific folder and not the master folder?

Link to comment
Share on other sites

  • 0

No, the main installation folder is fine.

The patcher connects to our website.
So if that's not possible, it's most likely being blocked by either your firewall or an anti virus software.
Please make sure the patcher is allowed to connect to us.

Link to comment
Share on other sites

  • 0
1 minute ago, Everade said:

No, the main installation folder is fine.

The patcher connects to our website.
So if that's not possible, it's most likely being blocked by either your firewall or an anti virus software.
Please make sure the patcher is allowed to connect to us.

Well that strange because yesterday before new patch things were working fine, i have not made any changes to my firewall settings as it is off anyways.

 

Also i do not have antivirus in my system.

Link to comment
Share on other sites

  • 0

If you guys fix this can you also tell me how?

I'm having the same problems and I tried turning off both my firewall and antivirus as well as run as administrator and I still fail to connect to patch server.

 

Thanks

Link to comment
Share on other sites

  • 0

same problem here... installed in correct folder... run as admin... all in antivirus and firewall exceptions... tried turning off both the antivirus and firewall... re-rolled back to repatch... works on one of the devices here... doesn't work on the device where I usually play... pls post here if there's already a fix... thanks...

Link to comment
Share on other sites

  • 0
16 minutes ago, AngryApollon said:

same problem here... installed in correct folder... run as admin... all in antivirus and firewall exceptions... tried turning off both the antivirus and firewall... re-rolled back to repatch... works on one of the devices here... doesn't work on the device where I usually play... pls post here if there's already a fix... thanks...

 

I'm using windows 7 ultimate... I have a lot of system services disabled but I doubt any of those would hinder the connection to the patch server because I was able to play before this update... unless this new patcher requires the activation of those system services... I'm not really good with  machines so please do inform me if anything comes to mind so that I can fix it... 

Edited by AngryApollon
unable to delete... so I'd just add more specifics here...
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...