Jump to content
GatheringRO Community
  • 0

Entry Point Not Found?


Kazalus
 Share

Question

I freshly installed GatheringRO in a different computer and this error popped out upon clicking the 'Play' button on the gRO patcher. The same error occurred when I attempted to click the 'Setup' option in the GatheringRO file.

 

1843033595_gRObug.png.fe7d779aa506726cf8191c062854e0a9.png

 

The "GatheringRO.exe - Entry Point Not Found" bubble reappears a couple of times even after spamming "OK" until the client eventually pops up with another error message:

 

869687417_gRObug2.png.b3a82f68e4493a91c9e521c5204d8053.png

 

This is the first time I've encountered this problem and have tried to uninstall and reinstall the entire folder more than once with no avail.

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

There are known issues with AMD video card drivers.
I'm not sure if they've fixed it already.

Try updating the video card driver.
If that doesn't work, then you most likely have to revert to an older driver version until they get it fixed.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...