Jump to content
GatheringRO Community
  • 0

Settings not working as intended


arhero
 Share

Question

1 answer to this question

Recommended Posts

  • 1

Let's work through some things here then /ok

 

Please set it to LUA, otherwise all the changes won't take any effect.
However your main issue here is most likely that the settings tool does not have the right to modify files on your computer. (Blocked by Windows or any generic Anti Virus software and/or similiar tools)

 

image.png

 

 

 

 

Some settings are also available ingame, maybe try those out.

image.png

 

 

 

If you still want the main settings to work, let's see if we can fix that by starting the Settings tool with administrator rights instead.

Navigate to your GatheringRO installation folder.
- Right click on the Setup.exe file, and select "Run As Administrator"

image.png

 

 

 

 

 

If none of the above things worked out for you, you are still able to directly modify the config files using a Text Editor.
Navigate to ...../GatheringRO/savedata
Then open the OptionInfo.lua file with any Text Editor of your choice.
image.png

 

Here you will see a list of settings.
0 usualy means OFF while 1 means ON

 

Make sure to save the file once your finished and test if it worked for you.

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...