Jump to content
GatheringRO Community
  • 0

Having Issues After Patching...


Aimi Hoshi
 Share

Question

Hi,

I don't know if there is already a topic covering my problem. I briefly went over a couple of topics that sounded similar to my issue but I didn't find anything that helped. So I used to play years ago and I decided to return and I downloaded the full client via torrent, installed, patched, patched kro as well, fixed gro settings...Everything worked on my laptop. I wanted to install it on a second laptop did the same thing but when I click on Play it doesn't do anything, it doesn't load the fullscreen log in page. I even tried adding the game to my firewall exception list thinking it might be that it wasn't letting me. Does anyone have a solution to this or might have a suggestion on what to do? Thanks.

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...