Jump to content
GatheringRO Community
  • Can't enter the instances after relog


    Aii
    • Invalid Report
     Share

    • Player created instances now persist relogs, so you can join back into the action.

     

    Is that means we can enter after relog right? But I tried today, I cant re enter the instances after relogin.

    screenGatheringRO000.jpg

     Share


    User Feedback

    Recommended Comments

    I've tested it with other instances and it worked fine.
    Will have to take a look at infinite space.

    I'm not sure if all instances are supporting the system.
    Infinite space is our custom implementation though.

    Thanks for the report.

    Link to comment
    Share on other sites

    Infinite Space, and some other instances do not offer a second chance.
    From the info i found, this is actualy official.

    Another instance which also doesn't allow re-entry would be Sealed-Shrine.

    Link to comment
    Share on other sites


  • Status Definitions

    Unconfirmed = We are still working on this report.

    Confirmed = We were able to reproduce this report and are looking into possible solutions.

    Fixed = The issue has been fixed and the resolution will be available in the next patch or maintenance.

    Needs More Info = We do not have enough information to handle this report. More player input is required to continue the case.

    Requires Testing = Requires either in-game testing or tests on official Ragnarok servers for comparison. You're welcome to support us.

    Invalid Report = Not considered a bug because it's working as intended, it didn't follow our template or it's not considered a report. Feedback or personal opinions shall be posted on our forum for discussion. Possibly also for reports we cannot reproduce or we haven't recieved an answer in a timely manner.

×
×
  • Create New...